DEX Portal File Processing returns the following error:
Error
A client must be recorded against the case. Please enter the number of unidentified clients greater than zero (0) or attach at least one identified or de-identified client to the case.
Cause
No Session Attendee exists on the session
Action
Find the Case and Session IDs from the error file.
Open the Case record in your database.
Click Edit, then Save.
Ensure a Client record is present.
Open the Session record in your database.
Click Edit, then Save.
Ensure a Client record is now present.
Next Steps
- Generate a new DEX Activity Report
- Upload to the DEX Portal