DEX Portal File Processing returns the following error:
Error
- Invalid SLK. SLK must meet the department’s SLK generation rules.
Cause
The Client’s SLK is invalid
This may be caused if the client record was imported incorrectly, or changed since the last reporting period.
Action
Locate the Client record in your database.
Edit the record.
Click the Save button.
Note - This function used to have its own button (Save and Regenerate SLK). This function has since been rolled into the standard save button, so will work the same.
Next Steps
- Generate a new DEX Activity Report
- Upload to the DEX Portal