DEX Portal File Processing returns the following error:
Error
Cannot detach clients from a case until the clients have been removed from all associated sessions
Cause
This error occurs when a Regular Attendee is deleted from a case when they’re also a Session Attendee on a previously reported session.
Session Attendees have to be a Regular Attendee on the parent case, so they can’t be removed from a case if they’re listed as attending a session.
To avoid this error, Regular Attendees shouldn’t be removed from a case that has been previously reported to DEX.
Action
Contact CDS Support for assistance with migrating the sessions to a new case record.
Next Steps
- Generate a new DEX Activity Report
- Upload to the DEX Portal