DEX Portal File Processing returns the following error:
Error
Multiple Scores provided for domain xxxxxx.
Cause
A duplicate assessment has been created for the same domain
Action
Navigate to the reported session and delete the duplicate assessment record.
Step 1. Review the error record in the DEX csv error file.
e.g.
SessionAssessment | CaseId: ssxxxx1234 – Session: ssxxxx4321 | ssxxxx4321 | Multiple scores provided for domain DOMAIN. |
Step 2. Search for the Case or Session ID in your CDS Database.
The session will be related to a DEX reported activity such as settlement services, community education or financial counselling. Generally, the first two letters in the Case or Session ID will point to the activity type.
e.g. ssxxxx1234 = Settlement Services, cexxxx1234 = Community Education
Search by Case ID
Step 1. Select the activity from your Top Menu
Step 2. Find the Case ID field in the search area (you may need to use the advanced search tab)
Tip: Clear any existing search criteria
Step 3. Enter the Case ID into the field and click Search
The Case is listed
Step 4. Select the Case
Step 5. Scroll to the Session list
Step 6. Select the Session
If there are many sessions and you are unsure which one is required, you may wish to search via Session ID (see below)
If you select the session you can confirm the session ID in the session details
Step 7. Continue to Review the Assessments
Search by Session ID
Step 1. Select the activity from your Top Menu
Step 2. Select any Case ID
Step 3. Scroll to the Sessions Sub-panel
Step 4. Click List
Step 5. Find the Session ID field in the search area (you may need to use the advanced search or DSS Export tab)
Tip: Clear any existing search criteria
If you cannot find the Session ID field, try searching by the Case ID, or contact CDS Support for assistance.
Step 6. Enter the Session ID into the field and click Search
Tip: check the other search criteria, e.g. Funding Source
The session is listed
Step 7. Select the session
Step 8. Continue to Review the Assessments
Review the Assessments
Step 1. Once the session is selected, scroll to the Session Assessments Subpanel
Step 2. Review the listed assessments.
There should only be one of each type of assessment, e.g. One Pre-Session Group, One Post-Session Group.
If there are two sessions of the same type, one must be deleted.
Step 3. Review the assessment details by selecting each record.
- If the assessments are the same, delete one
- If one assessment should be of a different type, note the details, create a new assessment of the new type and save. Then delete the duplicate.
Tip: You must be in the Assessment Record to delete it. If you do not have access to the delete the record, speak to your database manager.
Step 4. Once there are no duplicates in the session assessments list, check Client Assessments
Step 5. Scroll to the Session Attendees subpanel on the Session Record
Step 6. Select the Attendee record (where multiple attendees exist, you will need to check each record)
Step 7. Review the listed assessments
There should only be one of each type of assessment, e.g.
- Pre-Session – Client Circumstances
- Post-Session – Client Circumstances
- Post-Session – Client Goals
- Pre-Session – Client Satisfaction
- Post-Session – Client Satisfaction
If there are two sessions of the same type, one must be deleted.
Step 8. Review the assessment details by selecting each record.
- If the assessments are the same, delete one
- If one assessment should be of a different type, note the details, create a new assessment of the new type and save. Then delete the duplicate.
Tip: You must be in the Assessment Record to delete it. If you do not have access to the delete the record, speak to your database manager.
Next Steps
Once there are no duplicate assessments, generate a new DEX Activity Report and upload the file.
- Generate a new DEX Activity Report
- Upload to the DEX Portal